炒股公式,通达信超级短线指标

本文摘要:目录炒股公式通达信超级短线指标通达信公式指标网股票指标公式网最准的股票指标公式1.炒股公式通达信:多方炮炒股公式A1:=

目录


1.炒股公式


通达信:多方炮炒股公式A1:=REF(C,2)>=REF(C,3)*1.05;A2:=REF(C,1)<REF(C,2) AND REF(C,1)>(REF(C,2)+REF(O,2))/2;A3:=C>REF(C,2);XG:A1 AND A2 AND A3; 测试通过 动态翻译:A1赋值:2日前的收盘价>=3日前的收盘价*1.05A2赋值:昨收<2日前的收盘价 AND 昨收>(2日前的收盘价+2日前的开盘价)/2A3赋值:收盘价>2日前的收盘价输出XG:A1 AND A2 AND A3; 备注:第二天是收阴K线,我设定的是比前一天的收盘价低,如果你希望收盘价比开盘价低也算收阴,则将A2改为A2:=REF(C,1)<REF(C,2) OR REF(C,1)<REF(O,1) AND REF(C,1)>(REF(C,2)+REF(O,2))/2;
炒股公式


2.通达信超级短线指标


首先在不是用未来函数的情况下,我没有办法让计算机统计出你要的必卖条件,但是是用未来函数会对你的操作带去很大的影响,所以这个条件应用了其它的统计方式。其一的条件基本是按照通常的一些市场判断来给出信号。公式是死的,人却是活的。没有哪个公式能做到完美无缺。祝你好运!公式如下:VAR1:=(2*CLOSE+HIGH+LOW)/4;VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;D:MA(J,3);K:MA(J,1);SD:CROSS(D,0);XD:=IF(BACKSET(J>0,1),1,DRAWNULL);XD1:=IF(LAST(XD=1,3,3),1,DRAWNULL);DRAWTEXT(FILTER(COUNT(XD1 AND(CROSS(D,K)),12)=2,8)AND CROSS(D,K),D,'必卖'),COLORGREEN;DRAWTEXT(FILTER(CROSS(D,K)AND J>0.2,5),D+0.05,'死叉');DRAWTEXT(CROSS(K,D)AND J<=-0.2,K-0.05,'金叉'),COLORRED;DRAWTEXT(CROSS(K,0),-0.03,'可买'),COLORYELLOW;
炒股公式


3.通达信公式指标网


武林股票网 里的-股票指标公式比较全,有【通达信指标公式】 、【大慧智指标公式】、【同花顺指标公式】


4.股票指标公式网


武林股票网 里的-股票指标公式比较全,有【通达信指标公式】 、【大慧智指标公式】、【同花顺指标公式】

5.最准的股票指标公式


下面这个指标就很好。堪称最完美的波段操作指标。

推荐


Top

本站部分内容来源于网络,如有侵权,请联系网站管理员删除,谢谢!  站长邮箱:1802811464@qq.com

Copyright © 2019-2030 TL股票学习网 版权所有