cdp指标,cdg指标

本文摘要:目录1.cdp指标2.cdg指标3.ema计算公式例题4.ma指标和ema指标区别5.cdP分时指标1.cdp指标日内反

目录


1.cdp指标


日内反向操作的技术指标,又称逆势操作指标,是根据上一交易日的开盘价、最高价、最低价、收盘价计算出来的下一交易日CDP值: 最高价(AH)、次高价(NH)、中间值(CDP)、次低价(NL)、最低价(AL) 一般操作规律是: 1、当开盘价高于CDP时,属于强市;当开盘价低于CDP时,属于弱市。 2、当价位向上到达NH而盘整时,应该先出局观望,因为价格很可能回落; 当价位冲破NH时,则AH往往也被击穿。 3、当价位向下到达NL而盘整时,应该先出局观望,因为价格很可能回抽;当价位冲破NL时,则AL往往也被向下击穿。 注意:CDP指标主要用于期货当日盘中炒做,因为股票是T+1交易,不适用。


2.cdg指标


火车G开头更快。G的是高铁,是目前我国最快的列车,速度一般在时速300公里以上。C只是城际列车,速度一般是250公里。D是动车,一般时速200公里以上,而其他的就相对要慢了,Z是直达快车,T是特快车,K是普通列车大部分是绿皮车,还有Y开头的旅游车,还有纯数字的车次,还有L开头的临客,一般春运才有。

3.ema计算公式例题


例如计算ema12指数均线值ema(c,12) 上市前3的数值首先计算出ema12当日收盘价所占百分比是2/(12+1)=0.153846153846154ema的计算公式是,当日eam等于当日的收盘价*百分比+前一日的ema值*(1-百分比)现在计算以下三天的ema12的值第一天99.98第二天104.39第三天109.13第一前因没有前一日的ema12值所以ema12值等于收盘价99.98第二天ema12值=104.39*0.153846153846154+99.98*(1-0.153846153846154)=16.06+84.59846153846152=100.6584615384615四舍五入保留后两位是100.66第三天ema12值=109.13*0.153846153846154+100.6584615384615*(1-0.153846153846154)=16.78923076923079+85.17254437869818=101.961775147929四舍五入保留后两位是101.96这三天的的数值就是上证指数最开始前三天的收盘价.
cdp指标


4.ma指标和ema指标区别


通俗地讲:均线的 MA就是以每天收盘价做数值,来做简单的平均; EMA则需要给每天的最高最低等价位数值做一个权重处理,然后再平均。 实际EMA更具平均价值,但由于加权的具体方法不为多数人知,一般用MA的较多,更直观可控。具体讲:EMA是均线的一种。有些软件里叫expma。具体说就是平滑移动平均线原理:该指标和移动平均线的不同之处在于强调了目前股价对均线的影响,对趋势的变化更敏感。用法:EMA(X,N),求X的N日指数平滑移动平均。算法:若Y=EMA(X,N)则Y=2*X+(N-1)*Y'/(N+1),其中Y'表示上一周期Y值。例如:EMA(CLOSE,30)表示求30日指数平滑均价MA:指某个股票最近n个交易日收盘价的平均数WMA(X,n)的函数算法:WMA(X,n),求X的加权移动平均。算法: 若Y=WMA(X,n) 则 Y=(N*X0+(N-1)*X1+(N-2)*X2)+...+1*XN)/(N+(N-1)+(N-2)+...+1)X0表示本周期值,X1表示上一周期值。


5.cdP分时指标


CDP指标对广大的投资者来说是一个比较陌生的老指标。它没有引起投资者的注意主要是在现在市场上的技术分析软件中,没有在静态和动态技术栏中设定,而是在各股的分时走势或K线图状态中的分笔或成交明细中隐藏,只有在各股中处于上述状态下,连续按"+"或"-"键才能显现。同时,市场上的技术丛书中也无介绍,从而造成无人问津的境界。实际上CDP技术指标在一个牛皮盘局中是一个较好的高抛低吸的短线操作工具。该指标与其他技术指标不同之处是没有曲线图表,只有AH、NH、CDP、NL、AL五个数据,其运用法则为:NL和NH是进行短线进出的最佳点位,即:投资者想当日卖出时,把价格定在该股票CDP指标中的NH值上。若投资者想低价买入该股票,一般把买入价设在NL值上均会成功。而对波段操作者而言AH值和AL值是引导进出场的条件。凡是当然股价向上突破AH值时,股价次日还涨,而股价跌破AL值时,则股价次日将续跌。从沪深两市实践中证明每当一个连续下跌中的股票,若某日该股突破AH值时,有80%的概率是反转信号,若一个连续上涨的股票,某日股价下跌破AL,则升势宣告结束,因此,该组数据所提供的反转信号要比其它技术指标超前一些。而CDP值只说明股价现阶段的强弱情况,当股价高于该股CDP值时,现阶段市场偏强。反之,偏弱。该技术指标不仅运用简单,并且买卖点位明确,准确率也非常高。CDP逆势操作指标的使用方法:开盘开在CDP最高值之上,立即追进!开盘开在CDP最低值之下,市场前景非常可怕,应当立即止损出局!平常波段操作在CDP的次高值与次低值,做买卖交易!中间值无意义!{操盘手+自适应+cdp三合一}(主图)VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));DIR1:=ABS(CLOSE-REF(CLOSE,5));VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);ER1:=DIR1/VIR1;CS1:=ER1*(0.8-2/8)+2/8;CQ1:=CS1*CS1;AMA1:EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;DIR2:=ABS(CLOSE-REF(CLOSE,10));VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);ER2:=DIR2/VIR2;CS2:=ER2*(0.8-2/24)+2/24;CQ2:=CS2*CS2;AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK2;AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORYELLOW,LINETHICK2;AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK2;STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,3,1),COLOR008000;STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,3,1),COLORRED;STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0001),2.3,0),COLOR008000;STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.002),2.3,0),COLORRED;STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),CLOSE,OPEN,2.3,0),COLOR008000;DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.04)),7);DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.03)),8);PT:=REF(H,1)-REF(L,1);CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2)/4;AH:=CDP+PT;AL:=CDP-PT;NH:=CDP*2-REF(L,1);NL:=CDP*2-REF(H,1);强:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;阻:IF(NH>强,(强-CDP)*0.618+CDP,NH)NODRAW,COLORCYAN;M:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);撑:IF(NL<M,CDP-(CDP-M)*0.618,NL)NODRAW;底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL)NODRAW;通达信公式:(副图)N:=50;P:=55;CDP:=(HIGH+2*CLOSE+LOW)/4;FZ: WINNER((HIGH+LOW)/2)*100;DX1:=100*ABS((COST(N)-CDP)/CDP);DX:IF(DX1>100,100,DX1);TX:100-DX;PY:EMA(FZ,P);STICKLINE(FZ<DX,DX,FZ,3,0),COLOREEEEFF;STICKLINE(FZ<DX,DX,FZ+(DX-FZ)*0.88,4,0),COLORABCDEF;STICKLINE(FZ<DX,DX,FZ+(DX-FZ)*0.6,4,0),COLORCCCCDF;STICKLINE(FZ<DX,DX,FZ+(DX-FZ)*0.35,4,0),COLOR9999FF;STICKLINE(FZ<DX,DX,FZ+(DX-FZ)*0.3,4,0),COLOR5555AF;STICKLINE(FZ<DX,DX,FZ+(DX-FZ)*0.1,4,0),COLOR2222BF;STICKLINE(FZ>TX,TX,FZ,4,0),COLORFFB0B0;STICKLINE(FZ>TX,TX,TX+(FZ-TX)*0.88,4,0),COLORFF9F9F;STICKLINE(FZ>TX,TX,TX+(FZ-TX)*0.6,4,0),COLORFF8E8E;STICKLINE(FZ>TX,TX,TX+(FZ-TX)*0.35,4,0),COLORFF7E7E;STICKLINE(FZ>TX,TX,TX+(FZ-TX)*0.3,4,0),COLORFF4E4E;STICKLINE(FZ>TX,TX,TX+(FZ-TX)*0.2,4,0),COLORFF2E2E;

推荐


Top

本站部分内容来源于网络,如有侵权,请联系网站管理员删除,谢谢!  站长邮箱:1802811464@qq.com

Copyright © 2019-2030 TL股票学习网 版权所有
陕ICP备2021014968号-1